<!DOCTYPE html>
<html prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <meta name="author" content="Toast, Inc.">
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta data-rh="true" name="description" content="See latest menus, most popular items and ratings for must-try restaurants in Lower Haight. Order takeout and delivery directly from the places you love."/>

    <title data-rh="true">Best Restaurants in Lower Haight (San Francisco) - Takeout &amp; Delivery | Toast</title>

    <link data-rh="true" rel="canonical" href="https://www.toasttab.com/local/san-francisco-ca-restaurants/lower-haight"/>

    <link rel="apple-touch-icon" sizes="180x180" href="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/favicon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/favicon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/favicon/favicon-16x16.png">
    <link rel="manifest" href="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/favicon/site.webmanifest">
    <link rel="mask-icon" href="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/favicon/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#b91d47">
    <meta name="theme-color" content="#ffffff">

    <link rel="stylesheet" href="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/app/public_1643985518.min.css">

    <!-- PURE CSS -->
    <link rel="stylesheet" href="https://unpkg.com/purecss@1.0.0/build/grids-min.css" />
    <link rel="stylesheet" href="https://unpkg.com/purecss@1.0.0/build/grids-responsive-min.css" />

      <!-- Sentry error monitoring -->
      <script src="https://browser.sentry-cdn.com/5.16.1/bundle.min.js" integrity="sha384-XeIbINcUQP10HtmVHwZigannjNDpoQRe+uhAoW9J5HU5dHFpilP164LjqO78xtIB" crossorigin="anonymous"></script>
      <script>if(typeof Sentry !== 'undefined') { Sentry.init({ dsn: 'https://a8137646844940c281a40e1d93ec98fb@o37442.ingest.sentry.io/6180751', release: 'toast-local-web@0.0.3' }); }</script>

      <!-- Google Analytics -->
      <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
        ga('create', 'UA-212308435-1', 'auto');
      </script>

      <!-- Heap Analytics -->
      <script type="text/javascript">
        window.heap=window.heap||[],heap.load=function(e,t){window.heap.appid=e,window.heap.config=t=t||{};var r=document.createElement("script");r.type="text/javascript",r.async=!0,r.src="https://cdn.heapanalytics.com/js/heap-"+e+".js";var a=document.getElementsByTagName("script")[0];a.parentNode.insertBefore(r,a);for(var n=function(e){return function(){heap.push([e].concat(Array.prototype.slice.call(arguments,0)))}},p=["addEventProperties","addUserProperties","clearEventProperties","identify","resetIdentity","removeEventProperty","setEventProperties","track","unsetEventProperty"],o=0;o<p.length;o++)heap[p[o]]=n(p[o])};
        heap.load("1926653669");
      </script>


    <!-- Load the Redux State -->
    <script>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</script>
  <script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
  <body>
    <div id="content"><div class="app-wrapper"><div class="nav-bar pure-g"><div class="pure-u-1-24"></div><div class="nav-logo pure-u-10-24"><a class="logo-link" href="/local"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/toast-logo-orange.svg" loading="eager" class="logo-img" alt="Toast" height="32"/></a></div><div class="nav-search pure-u-12-24"></div><div class="pure-u-1-24"></div></div><div class="city-listing container"><div class="search-hero"><div class="search-hero-content"><div class="pure-g"><div class="left-content pure-u-24-24 pure-u-lg-14-24"><h1>Lower Haight<!-- --> restaurants<!-- --> <span class="no-wrap">you&#x27;ll love</span></h1><div class="search-bar full"><input placeholder="Restaurant or cuisine near me" value=""/><div class="submit-button"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/search-white.svg" loading="eager" alt="Go" height="0" class="search-icon"/></div></div></div><div class="right-content hidden-md-down pure-u-24-24 pure-u-lg-10-24"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/msas/generic-msa-554.png" srcSet="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/msas/generic-msa-277.png 277w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/msas/generic-msa-554.png 554w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/msas/generic-msa-1108.png 1108w" loading="eager" alt="Lower Haight restaurants" class="city-image" width="100%"/></div></div></div></div><div class="breadcrumb"><a href="/local"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/toast-orange-badge.svg" loading="eager" alt="Toast" height="24" class="toast-home"/></a><ul class="crumbs"><li class="crumb slash">/</li><li class="crumb"><a href="/local/san-francisco-ca-restaurants">San Francisco</a></li><li class="crumb slash">/</li><li class="crumb">Lower Haight</li></ul></div><hr class="top-separator"/><div class="cuisine-filters"><div class="filter-header"><h3>Lower Haight&#x27;s top cuisines</h3></div><div class="filters"><div class="cuisine-filter" title="Pizza"><a href="/local/san-francisco-ca-restaurants/lower-haight/best-pizza"><div class="cuisine-filter-content"><div class="filter-icon-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/cuisine-filters/pizza-icon.svg" loading="eager" class="filter-icon" alt="Pizza" width="48"/></div><h5 class="filter-title">Pizza</h5></div></a></div><div class="cuisine-filter" title="Italian"><a href="/local/san-francisco-ca-restaurants/lower-haight/best-italian"><div class="cuisine-filter-content"><div class="filter-icon-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/cuisine-filters/generic-icon.svg" loading="eager" class="filter-icon" width="48"/></div><h5 class="filter-title">Italian</h5></div></a></div><div class="cuisine-filter" title="Cafes, Coffee &amp; Tea"><a href="/local/san-francisco-ca-restaurants/lower-haight/best-cafes-coffee-and-tea"><div class="cuisine-filter-content"><div class="filter-icon-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/cuisine-filters/cafe-icon.svg" loading="eager" class="filter-icon" alt="Coffe &amp; tea" width="48"/></div><h5 class="filter-title">Cafes, Coffee &amp; Tea</h5></div></a></div><div class="cuisine-filter" title="Breakfast &amp; Brunch"><a href="/local/san-francisco-ca-restaurants/lower-haight/best-breakfast-and-brunch"><div class="cuisine-filter-content"><div class="filter-icon-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/cuisine-filters/generic-icon.svg" loading="eager" class="filter-icon" width="48"/></div><h5 class="filter-title">Breakfast &amp; Brunch</h5></div></a></div><div class="cuisine-filter" title="Mexican &amp; Tex-Mex"><a href="/local/san-francisco-ca-restaurants/lower-haight/best-mexican-tex-mex-and-tacos"><div class="cuisine-filter-content"><div class="filter-icon-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/cuisine-filters/taco-icon.svg" loading="eager" class="filter-icon" alt="Taco" width="48"/></div><h5 class="filter-title">Mexican &amp; Tex-Mex</h5></div></a></div><div class="cuisine-filter" title="Bars &amp; Lounges"><a href="/local/san-francisco-ca-restaurants/lower-haight/best-bars-lounges-beer-wine-and-cocktails"><div class="cuisine-filter-content"><div class="filter-icon-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/cuisine-filters/cocktail-icon.svg" loading="eager" class="filter-icon" alt="Cocktail" width="48"/></div><h5 class="filter-title">Bars &amp; Lounges</h5></div></a></div><div class="cuisine-filter" title="Sandwiches"><a href="/local/san-francisco-ca-restaurants/lower-haight/best-delis-and-sandwiches"><div class="cuisine-filter-content"><div class="filter-icon-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/cuisine-filters/sandwich-icon.svg" loading="eager" class="filter-icon" alt="Sandwich" width="48"/></div><h5 class="filter-title">Sandwiches</h5></div></a></div><div class="cuisine-filter" title="Dessert &amp; Ice Cream"><a href="/local/san-francisco-ca-restaurants/lower-haight/best-dessert-ice-cream-and-frozen-yogurt"><div class="cuisine-filter-content"><div class="filter-icon-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/cuisine-filters/cake-icon.svg" loading="eager" class="filter-icon" alt="Cake" width="48"/></div><h5 class="filter-title">Dessert &amp; Ice Cream</h5></div></a></div><span class="arrow-wrapper right-arrow"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/arrow-right-gray.svg" loading="eager" alt="Scroll right"/></span></div></div><div class="paginated-rxs"><h2 class="rx-listing-title">Must-try Lower Haight restaurants</h2><div class="restaurants pure-g"><div class="rx-card-container pure-u-24-24 pure-u-md-12-24 pure-u-lg-8-24"><a href="https://www.toasttab.com/otra-682-haight-street/v3?utm_source=toast_local&amp;utm_medium=internal_referral&amp;utm_content=neighborhood_oo&amp;utm_term=null&amp;lead_source=toast_local" target="_blank" class="oo-link"><div class="rx-card-wrapper"><div class="rx-card"><div class="rx-image-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/24595c45-caf6-42c3-bac0-c3291d7ea599/otra-main-134550-1198.webp" srcSet="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/24595c45-caf6-42c3-bac0-c3291d7ea599/otra-main-134550-2318.webp 2318w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/24595c45-caf6-42c3-bac0-c3291d7ea599/otra-main-134550-1198.webp 1198w" loading="eager" id="134550" alt="Otra image" __typename="ImageType" class="rx-image"/></div><div class="rx-details"><div class="rx-header"><p class="food-types"> </p><h3 class="rx-name">Otra</h3><p class="rx-address">682 Haight Street<!-- -->, <!-- -->San Francisco</p><div class="pure-g"><div class="pure-u-12-24"><div class="avg-rating" title="This restaurant has a 4.5 rating from 43 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.5<!-- --> <span class="text-color-gray">(<!-- -->43<!-- --> reviews<!-- -->)</span></h6></div></div><div class="pure-u-12-24"><div class="rx-config"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/takeout-gray.svg" loading="eager" alt="Takeout" title="Takeout"/><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/digital-dine-in-gray.svg" loading="eager" alt="Digital Dine-In" title="Digital Dine-In"/><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/fast-pay-gray.svg" loading="eager" alt="Fast Pay" title="Fast Pay"/></div></div></div></div><hr/></div><div class="popular-items-wrapper"><table class="rx-popular-items"><thead><tr><th>Popular items</th></tr></thead><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Slow Cooked Beef Tacos</td><td class="price-cell">$12.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>dos house made corn tortillas con slow cooked carne con guajillo chile, toasted garlic, avocado, onion y cilantro<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Ensalada</td><td class="price-cell">$13.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>kale, arugula, hibiscus-pickled onion, fennel, chicharro, feta con lemon dressing y spicy pepitas<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Cod Tostadas</td><td class="price-cell">$16.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>con refried black beans, cabbage, Fresno chiles, radish, tomatillo salsa, morita chile<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody></table></div></div></div></a><a class="link-to-rx-profile" href="/local/otra-682-haight-street/r-24595c45-caf6-42c3-bac0-c3291d7ea599">More about <!-- -->Otra</a></div><div class="rx-card-container pure-u-24-24 pure-u-md-12-24 pure-u-lg-8-24"><a href="https://www.toasttab.com/ragazza/v3?utm_source=toast_local&amp;utm_medium=internal_referral&amp;utm_content=neighborhood_oo&amp;utm_term=null&amp;lead_source=toast_local" target="_blank" class="oo-link"><div class="rx-card-wrapper"><div class="rx-card"><div class="rx-image-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/9ea25c29-ec74-4af7-90cd-697af0ce746f/ragazza-consumer-178642-1269.webp" srcSet="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/9ea25c29-ec74-4af7-90cd-697af0ce746f/ragazza-consumer-178642-1794.webp 1794w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/9ea25c29-ec74-4af7-90cd-697af0ce746f/ragazza-consumer-178642-1269.webp 1269w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/9ea25c29-ec74-4af7-90cd-697af0ce746f/ragazza-consumer-178642-567.webp 567w" loading="eager" id="178642" alt="Ragazza image" __typename="ImageType" class="rx-image"/></div><div class="rx-details"><div class="rx-header"><p class="food-types">PIZZA</p><h3 class="rx-name">Ragazza</h3><p class="rx-address">311 Divisadero St<!-- -->, <!-- -->San Francisco</p><div class="pure-g"><div class="pure-u-12-24"><div class="avg-rating" title="This restaurant has a 4.4 rating from 535 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.4<!-- --> <span class="text-color-gray">(<!-- -->535<!-- --> reviews<!-- -->)</span></h6></div></div><div class="pure-u-12-24"><div class="rx-config"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/takeout-gray.svg" loading="eager" alt="Takeout" title="Takeout"/></div></div></div></div><hr/></div><div class="popular-items-wrapper"><table class="rx-popular-items"><thead><tr><th>Popular items</th></tr></thead><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Wild Arugula Salad</td><td class="price-cell">$14.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Wild Arugula w/ marinated beets, Cypress Grove goat cheese &amp; toasted pistachios<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">NY, NY Pizza</td><td class="price-cell">$16.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Our take on the classic New York pizza. Tomato, oregano, mozzarella, Pecorino &amp; Parmigiano<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Moto Pizza</td><td class="price-cell">$19.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Moto- Tomato, Calabrian chilies, portobello mushrooms, red onion, sweet Italian sausage &amp; mozzarella<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody></table></div></div></div></a><a class="link-to-rx-profile" href="/local/ragazza/r-9ea25c29-ec74-4af7-90cd-697af0ce746f">More about <!-- -->Ragazza</a></div><div class="rx-card-container pure-u-24-24 pure-u-md-12-24 pure-u-lg-8-24"><a href="https://www.toasttab.com/rt-rotisserie-lower-haight/v3?utm_source=toast_local&amp;utm_medium=internal_referral&amp;utm_content=neighborhood_oo&amp;utm_term=null&amp;lead_source=toast_local" target="_blank" class="oo-link"><div class="rx-card-wrapper"><div class="rx-card"><div class="rx-image-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/a4c2f706-d56d-49a6-8fc3-0cb189c02ba9/rt-rotisserie-banner-75969-679.webp" srcSet="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/a4c2f706-d56d-49a6-8fc3-0cb189c02ba9/rt-rotisserie-banner-75969-960.webp 960w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/a4c2f706-d56d-49a6-8fc3-0cb189c02ba9/rt-rotisserie-banner-75969-679.webp 679w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/a4c2f706-d56d-49a6-8fc3-0cb189c02ba9/rt-rotisserie-banner-75969-303.webp 303w" loading="eager" id="75969" alt="RT Rotisserie image" __typename="ImageType" class="rx-image"/></div><div class="rx-details"><div class="rx-header"><p class="food-types">SANDWICHES • CHICKEN • FRENCH FRIES</p><h3 class="rx-name">RT Rotisserie</h3><p class="rx-address">302 Broderick street<!-- -->, <!-- -->San Francisco</p><div class="pure-g"><div class="pure-u-12-24"><div class="avg-rating" title="This restaurant has a 4.3 rating from 198 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.3<!-- --> <span class="text-color-gray">(<!-- -->198<!-- --> reviews<!-- -->)</span></h6></div></div><div class="pure-u-12-24"><div class="rx-config"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/takeout-gray.svg" loading="eager" alt="Takeout" title="Takeout"/><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/delivery-gray.svg" loading="eager" alt="Delivery" title="Delivery"/></div></div></div></div><hr/></div><div class="popular-items-wrapper"><table class="rx-popular-items"><thead><tr><th>Popular items</th></tr></thead><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Whole Rotisserie Chicken</td><td class="price-cell">$19.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Gluten Free<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Seared Broccoli</td><td class="price-cell">$6.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Chimichurri, Fried Garlic, Herbs<br/>*GF<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Rice Bowl</td><td class="price-cell">$12.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Rotisserie Fat Rice, Pickled Onions, Cabbage, Cucumber, Radish, Seeds, Herbs<br/>Note: GF* excluding choice of lamb<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody></table></div></div></div></a><a class="link-to-rx-profile" href="/local/rt-rotisserie-lower-haight/r-a4c2f706-d56d-49a6-8fc3-0cb189c02ba9">More about <!-- -->RT Rotisserie</a></div><div class="rx-card-container pure-u-24-24 pure-u-md-12-24 pure-u-lg-8-24"><a href="https://www.toasttab.com/nopalito/v3?utm_source=toast_local&amp;utm_medium=internal_referral&amp;utm_content=neighborhood_oo&amp;utm_term=null&amp;lead_source=toast_local" target="_blank" class="oo-link"><div class="rx-card-wrapper"><div class="rx-card"><div class="rx-image-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/bb57bb4e-731a-4916-b5a0-48c4282a55ce/nopalito-banner-118544-1241.webp" srcSet="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/bb57bb4e-731a-4916-b5a0-48c4282a55ce/nopalito-banner-118544-1280.webp 1280w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/restaurants/bb57bb4e-731a-4916-b5a0-48c4282a55ce/nopalito-banner-118544-1241.webp 1241w" loading="eager" id="118544" alt="Nopalito image" __typename="ImageType" class="rx-image"/></div><div class="rx-details"><div class="rx-header"><p class="food-types"> </p><h3 class="rx-name">Nopalito</h3><p class="rx-address">306 Broderick St.<!-- -->, <!-- -->San Francisco</p><div class="pure-g"><div class="pure-u-12-24"><div class="avg-rating" title="This restaurant has a 4.4 rating from 3399 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.4<!-- --> <span class="text-color-gray">(<!-- -->3399<!-- --> reviews<!-- -->)</span></h6></div></div><div class="pure-u-12-24"><div class="rx-config"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/takeout-gray.svg" loading="eager" alt="Takeout" title="Takeout"/><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/delivery-gray.svg" loading="eager" alt="Delivery" title="Delivery"/><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/digital-dine-in-gray.svg" loading="eager" alt="Digital Dine-In" title="Digital Dine-In"/></div></div></div></div><hr/></div><div class="popular-items-wrapper"><table class="rx-popular-items"><thead><tr><th>Popular items</th></tr></thead><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Tacos Dorados de Camote</td><td class="price-cell">$10.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Crispy rolled tortillas, sweet potato, onion, crema, queso fresco and salsa de chipotle<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Ensalada del Mercado</td><td class="price-cell">$12.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Salad of little gem lettuce, seasonal market veggies, pickled onions, spicy peanuts, cotija cheese &amp; smoked jalapeño vinaigrette<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Coliflor al Pastor</td><td class="price-cell">$10.00</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>Fried cauliflower, guajillo chile, achiote, oranges, queso fresco and salsa chipotle<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody></table></div></div></div></a><a class="link-to-rx-profile" href="/local/nopalito/r-bb57bb4e-731a-4916-b5a0-48c4282a55ce">More about <!-- -->Nopalito</a></div><div class="rx-card-container pure-u-24-24 pure-u-md-12-24 pure-u-lg-8-24"><a href="https://www.toasttab.com/the-grind-783-haight-street/v3?utm_source=toast_local&amp;utm_medium=internal_referral&amp;utm_content=neighborhood_oo&amp;utm_term=null&amp;lead_source=toast_local" target="_blank" class="oo-link"><div class="rx-card-wrapper"><div class="rx-card"><div class="rx-image-wrapper"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/generic-restaurant-1102.png" srcSet="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/generic-restaurant-276.png 276w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/generic-restaurant-551.png 551w, https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/generic-restaurant-1102.png 1102w" loading="eager" alt="Restaurant banner" class="rx-image"/></div><div class="rx-details"><div class="rx-header"><p class="food-types"> </p><h3 class="rx-name">The Grind Cafe</h3><p class="rx-address">783 haight street<!-- -->, <!-- -->San Francisco</p><div class="pure-g"><div class="pure-u-12-24"><div class="avg-rating" title=""><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>No reviews yet</h6></div></div><div class="pure-u-12-24"><div class="rx-config"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/takeout-gray.svg" loading="eager" alt="Takeout" title="Takeout"/></div></div></div></div><hr/></div><div class="popular-items-wrapper"><table class="rx-popular-items"><thead><tr><th>Popular items</th></tr></thead><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Breakfast Sandwich</td><td class="price-cell">$14.95</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>two eggs any style, choice of cheese, choice of ham, sausage, or bacon on choice of toast, english muffin, or croissant.<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">2. Cream Cheese</td><td class="price-cell">$3.95</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>choice of plain, sun-dried tomato, pesto garlic, smoked salmon, veggie, or honey date<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody><tbody class="menu-item"><tr class="menu-item-top-row"><td class="name-cell">Grind Combo</td><td class="price-cell">$16.95</td></tr><tr class="menu-item-bottom-row"><td class="description-cell"><div>2 eggs any style, french toast or pancakes, choice of ham, bacon or sausage. substitute for vegetarian sausage<br/></div></td><td class="rating-cell" valign="bottom"></td></tr></tbody></table></div></div></div></a><a class="link-to-rx-profile" href="/local/the-grind-783-haight-street/r-cfb18415-9103-4f50-b031-c8488461a722">More about <!-- -->The Grind Cafe</a></div></div></div><div class="city-dishes"><hr/><h3 class="city-dishes-title">Explore restaurants that serve these tasty dishes in Lower Haight</h3><div class="pure-g"><h4 class="city-dish pure-u-8-24 pure-u-md-6-24"><a href="/local/san-francisco-ca-restaurants/lower-haight/dish/tacos">Tacos</a></h4></div></div><div class="rx-hot-spots pure-g more-nearby"><div class="title-section pure-u-24-24 pure-u-lg-6-24"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/map-with-path.svg" loading="eager" alt="Map" height="42" class="icon"/><h2>More near Lower Haight to explore</h2></div><div class="element-grid pure-u-24-24 pure-u-lg-18-24"><div class="pure-g hot-spots"><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/financial-district"><h3>Financial District</h3></a><div class="avg-rating" title="This restaurant has a 4.2 rating from 13 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.2<!-- --> <span class="text-color-gray">(<!-- -->13<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/russian-hill"><h3>Russian Hill</h3></a><div class="avg-rating" title="This restaurant has a 4.2 rating from 11 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.2<!-- --> <span class="text-color-gray">(<!-- -->11<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/hayes-valley"><h3>Hayes Valley</h3></a><div class="avg-rating" title="This restaurant has a 4.5 rating from 9 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.5<!-- --> <span class="text-color-gray">(<!-- -->9<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/lower-nob-hill"><h3>Lower Nob Hill</h3></a><div class="avg-rating" title="This restaurant has a 4.4 rating from 8 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.4<!-- --> <span class="text-color-gray">(<!-- -->8<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/mission-bay"><h3>Mission Bay</h3></a><div class="avg-rating" title="This restaurant has a 4.1 rating from 6 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.1<!-- --> <span class="text-color-gray">(<!-- -->6<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/bayviewhunters-point"><h3>Bayview-Hunters Point</h3></a><div class="avg-rating" title="This restaurant has a 4.5 rating from 4 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.5<!-- --> <span class="text-color-gray">(<!-- -->4<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/south-beach"><h3>South Beach</h3></a><div class="avg-rating" title="This restaurant has a 4 rating from 4 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4<!-- --> <span class="text-color-gray">(<!-- -->4<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/nopa"><h3>NoPa</h3></a><div class="avg-rating" title="This restaurant has a 4.5 rating from 3 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.5<!-- --> <span class="text-color-gray">(<!-- -->3<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-francisco-ca-restaurants/embarcadero"><h3>Embarcadero</h3></a><div class="avg-rating" title="This restaurant has a 4.6 rating from 3 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.6<!-- --> <span class="text-color-gray">(<!-- -->3<!-- --> restaurants<!-- -->)</span></h6></div></div></div></div></div></div><div class="rx-hot-spots pure-g more-nearby"><div class="title-section pure-u-24-24 pure-u-lg-6-24"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/map-with-path.svg" loading="eager" alt="Map" height="42" class="icon"/><h2>More popular cities to explore</h2></div><div class="element-grid pure-u-24-24 pure-u-lg-18-24"><div class="pure-g hot-spots"><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/vallejo-ca-restaurants"><h3>Vallejo</h3></a><div class="avg-rating" title="This restaurant has a 4.4 rating from 6 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.4<!-- --> <span class="text-color-gray">(<!-- -->6<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/san-jose-ca-restaurants"><h3>San Jose</h3></a><div class="avg-rating" title="This restaurant has a 4.3 rating from 119 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.3<!-- --> <span class="text-color-gray">(<!-- -->119<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/napa-ca-restaurants"><h3>Napa</h3></a><div class="avg-rating" title="This restaurant has a 4.4 rating from 25 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.4<!-- --> <span class="text-color-gray">(<!-- -->25<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/santa-rosa-ca-restaurants"><h3>Santa Rosa</h3></a><div class="avg-rating" title="This restaurant has a 4.1 rating from 26 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.1<!-- --> <span class="text-color-gray">(<!-- -->26<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/santa-cruz-ca-restaurants"><h3>Santa Cruz</h3></a><div class="avg-rating" title="This restaurant has a 4.1 rating from 25 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.1<!-- --> <span class="text-color-gray">(<!-- -->25<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/stockton-ca-restaurants"><h3>Stockton</h3></a><div class="avg-rating" title="This restaurant has a 4.4 rating from 14 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.4<!-- --> <span class="text-color-gray">(<!-- -->14<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/seattle-wa-restaurants"><h3>Seattle</h3></a><div class="avg-rating" title="This restaurant has a 4.3 rating from 434 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.3<!-- --> <span class="text-color-gray">(<!-- -->434<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/birmingham-al-restaurants"><h3>Birmingham</h3></a><div class="avg-rating" title="This restaurant has a 4.5 rating from 127 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.5<!-- --> <span class="text-color-gray">(<!-- -->127<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/dallas-tx-restaurants"><h3>Dallas</h3></a><div class="avg-rating" title="This restaurant has a 4.4 rating from 351 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.4<!-- --> <span class="text-color-gray">(<!-- -->351<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/greenville-sc-restaurants"><h3>Greenville</h3></a><div class="avg-rating" title="This restaurant has a 4.6 rating from 49 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.6<!-- --> <span class="text-color-gray">(<!-- -->49<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/grand-rapids-mi-restaurants"><h3>Grand Rapids</h3></a><div class="avg-rating" title="This restaurant has a 4.4 rating from 98 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.4<!-- --> <span class="text-color-gray">(<!-- -->98<!-- --> restaurants<!-- -->)</span></h6></div></div></div><div class="simple-listing pure-u-12-24 pure-u-md-8-24"><div class="listing-content"><a href="/local/kansas-city-mo-restaurants"><h3>Kansas City</h3></a><div class="avg-rating" title="This restaurant has a 4.5 rating from 147 reviews on restaurant review sites."><svg class="star-img" width="14" height="14" viewBox="0 0 14 14" stroke="#2B4FB9" fill="#2B4FB9" xmlns="http://www.w3.org/2000/svg"><path d="M7.78632 1.79791L8.91965 4.13124C9.05299 4.39791 9.31965 4.59791 9.58632 4.59791L12.1863 4.99791C12.9197 5.13124 13.1863 5.99791 12.653 6.53124L10.7863 8.33124C10.5863 8.53124 10.453 8.79791 10.5197 9.13124L10.9863 11.6646C11.1197 12.3979 10.3197 12.9312 9.65299 12.5979L7.31965 11.3979C7.05299 11.2646 6.71965 11.2646 6.45299 11.3979L4.11965 12.5979C3.45299 12.9312 2.71965 12.3979 2.78632 11.6646L3.25299 9.13124C3.38632 8.79791 3.31965 8.46457 3.11965 8.26457L1.25299 6.46457C0.719652 5.93124 0.986319 5.06457 1.71965 4.93124L4.31965 4.53124C4.58632 4.46457 4.85299 4.33124 4.98632 4.06457L6.11965 1.73124C6.45299 1.13124 7.45299 1.13124 7.78632 1.79791Z" stroke-miterlimit="10" stroke-linecap="round" stroke-linejoin="round"></path></svg><h6>Avg <!-- -->4.5<!-- --> <span class="text-color-gray">(<!-- -->147<!-- --> restaurants<!-- -->)</span></h6></div></div></div></div></div></div></div><div class="footer"><div class="container"><div class="footer-content"><div class="content-cell pure-g"><div class="footer-nav pure-u-12-24 pure-u-sm-6-24"><div>© <!-- -->2022<!-- --> Toast, Inc.</div><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/common/toast-orange-badge.svg" loading="eager" alt="Toast" height="45" class="toast-badge"/></div><ul class="footer-nav nav-down pure-u-12-24 pure-u-sm-6-24"><li><a href="https://pos.toasttab.com/about">About Toast</a></li><li><a href="https://pos.toasttab.com/">For restaurants</a></li></ul><ul class="footer-nav nav-down pure-u-12-24 pure-u-sm-6-24"><li><a href="https://pos.toasttab.com/terms-of-service" rel="nofollow">Terms of Service</a></li><li><a href="https://pos.toasttab.com/privacy" rel="nofollow">Privacy Statement</a></li><li><a href="https://pos.toasttab.com/privacy#addendum" rel="nofollow">Do not sell my<br/>personal information</a></li></ul><div class="footer-nav nav-down pure-u-12-24 pure-u-sm-6-24">Made with <img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/heart-orange.svg" loading="eager" alt="love" height="11" class="heart-icon"/> in Boston<ul class="footer-nav social-media"><li><a href="https://instagram.com/toasttab" target="_blank" rel="noreferrer"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/instagram-gray.svg" loading="eager" alt="Instagram" class="instagram" height="12"/></a></li><li><a href="https://twitter.com/toasttab" target="_blank" rel="noreferrer"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/twitter-gray.svg" loading="eager" alt="Twitter" class="twitter" height="12"/></a></li><li><a href="https://www.facebook.com/toasttab/" target="_blank" rel="noreferrer"><img src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/icons/facebook-gray.svg" loading="eager" alt="Facebook" class="facebook" height="12"/></a></li></ul></div></div></div></div></div></div></div>
    <script>(function(){var s=document.createElement("script");s.type="text/javascript";s.async=true;s.src="https://toast-local-nyc3-production.nyc3.cdn.digitaloceanspaces.com/app/public_1643985518.min.js";var x=document.getElementsByTagName("script")[0];x.parentNode.insertBefore(s,x);})();</script>
  <script type="text/javascript">(function(){window['__CF$cv$params']={r:'6dacdc5c88648012',m:'QL3REvcETGDekKieENmKJUvkaXPKfxNwZKszVLFofJk-1644407223-0-AfSvuZ94CXqNUcGhHNI0/j5Tq3GyLBU4M6zrma/pkxZ4Zhy8ZQtFqpLMej99p6Y9ZXBR14mvfrasQGzE/n9ZA33QkfI4w2HxoDrxng82Cd8naU3ErKKf20f5A6ZPxF65UhXeYpuwmvWXMOHFz1KXiZIxPYGkvBpO1Qco1UT+n4NuJZhGqzjyYIuy1qmgfNV8qA==',s:[0x8cf43707e4,0xea25e7e155],}})();</script></body>
</html>